Выпуск PHP 5.3.29 ознаменовал прекращение поддержки ветки PHP 5.3

14 августа 2014 года

Wikinews-logo-ru.svg

Представлен корректирующий релиз языка программирования PHP 5.3.29. В выпуск PHP 5.3.29 включены бэкпортированные из веток PHP 5.4 и 5.5 исправления 25 потенциальных проблем с безопасностью. Поддержка ветки PHP 5.3 официально завершена, дальнейшие обновления выпускать не планируется. Всем пользователям рекомендуется перейти на использование веток PHP 5.4 или 5.5, поддержка которых продлится до 2015 и 2016 года соответсвенно.

 

ИсточникиПравить


Эта статья содержит материалы из статьи «Выпуск PHP 5.3.29 ознаменовал прекращение поддержки ветки PHP 5.3», опубликованной OpenNET и распространяющейся на условиях лицензии Creative Commons Attribution (CC BY) — указание автора, источник и лицензию.
Эта статья загружена автоматически ботом NewsBots в архив и ещё не проверялась редакторами Викиновостей.
Любой участник может оформить статью: добавить иллюстрации, викифицировать, заполнить шаблоны и добавить категории.
Любой редактор может снять этот шаблон после оформления и проверки.
 

Комментарии:Выпуск PHP 5.3.29 ознаменовал прекращение поддержки ветки PHP 5.3