Вышел PHP 5.1.3, рекомендуется срочное обновление

2 мая 2006 года

Wikinews-logo-ru.svg

В PHP 5.1.3 кроме устранения около 130 текущих ошибок исправлено 7 проблем безопасности разной степени опасности.

Из изменений можно отметить полностью переписанный код для работы под FastCGI и обновление библиотеки PCRE до версии 6.6.

Кроме того устранены ошибки в модулях DOM, SOAP и PDO приводящих к краху php.

ИсточникиПравить


Эта статья содержит материалы из статьи «Вышел PHP 5.1.3, рекомендуется срочное обновление», опубликованной OpenNET и распространяющейся на условиях лицензии Creative Commons Attribution (CC BY) — указание автора, источник и лицензию.
Эта статья загружена автоматически ботом NewsBots в архив и ещё не проверялась редакторами Викиновостей.
Любой участник может оформить статью: добавить иллюстрации, викифицировать, заполнить шаблоны и добавить категории.
Любой редактор может снять этот шаблон после оформления и проверки.

Комментарии

Викиновости и Wikimedia Foundation не несут ответственности за любые материалы и точки зрения, находящиеся на странице и в разделе комментариев.