В Firebug 1.3.2 прекращена поддержка Firefox 2.0

8 февраля 2009 года

Wikinews-logo-ru.svg

" Firebug Releases: 1.3.1 ... er 1.3.2" - вышел релиз JavaScript/CSS/HTML отладчика Firebug 1.3.2, в котором прекращена поддержка Firefox 2.0. В качестве минимальной версии отныне указан Firefox 3.0, так как в более старых релизах некорректно работает новая Script панель.

 

ИсточникиПравить


Эта статья содержит материалы из статьи «В Firebug 1.3.2 прекращена поддержка Firefox 2.0», опубликованной OpenNET и распространяющейся на условиях лицензии Creative Commons Attribution (CC BY) — указание автора, источник и лицензию.
Эта статья загружена автоматически ботом NewsBots в архив и ещё не проверялась редакторами Викиновостей.
Любой участник может оформить статью: добавить иллюстрации, викифицировать, заполнить шаблоны и добавить категории.
Любой редактор может снять этот шаблон после оформления и проверки.
 

Комментарии:В Firebug 1.3.2 прекращена поддержка Firefox 2.0