В Firefox до устранения уязвимости будут заблокированы все версии Java

11 января 2013 года

Wikinews-logo-ru.svg

В связи с появлением в сети рабочих экслоитов, поражающих все доступные версии Java, и отсутствие обновлений с устранением уязвимости, разработчики Mozilla приняли решение внести все версии Java, вплоть до последних выпусков 7u10 и 6u38, в чёрный список дополнений, блокируемых по умолчанию в Firefox. У пользователей по-прежнему останется возможность открытия Java-апплетов, но для этого теперь потребуется вручную согласиться с намерением активировать потенциально опасный контент на странице.

Дополнение 1: Компания Apple заблокировала Java 7 в браузере Safari;

Дополнение 2: Министерство внутренней безопасности США рекомендовало пользователям отключить Java-плагин в браузерах.

Дополнение 3: О вызывающей уязвимости ошибке компания Oracle была уведомлена ещё до выпуска октябрьского обновления Java, но Oracle отложила внесение исправлений.

 

ИсточникиПравить


Эта статья содержит материалы из статьи «В Firefox до устранения уязвимости будут заблокированы все версии Java», опубликованной OpenNET и распространяющейся на условиях лицензии Creative Commons Attribution (CC BY) — указание автора, источник и лицензию.
Эта статья загружена автоматически ботом NewsBots в архив и ещё не проверялась редакторами Викиновостей.
Любой участник может оформить статью: добавить иллюстрации, викифицировать, заполнить шаблоны и добавить категории.
Любой редактор может снять этот шаблон после оформления и проверки.
 

Комментарии:В Firefox до устранения уязвимости будут заблокированы все версии Java