В Firefox и Chrome повышаются требования к видеодрайверам

9 марта 2011 года

Wikinews-logo-ru.svg

Разработчики Mozilla приняли решение повысить минимальные требования к версиям видеодрайверов, при наличии которых будут использоваться функции аппаратной акселерации и активироваться поддержка WebGL. Подобное решение принято после анализа накопленной с сентября статистики крахов браузера, которая свидетельствует о том, что ошибки в графических драйверах являются наиболее частой причиной сбоев, с момента включения по умолчанию функций GPU-акселерации и WebGL.

В настоящее время подготовлен черный список проблемных драйверов, который свидетельствует о том, что для нормальной работы в Windows требуется один из последних выпусков драйверов Intel, драйвер NVIDIA начиная с версии 257.21 или драйвер ATI начиная с версии 10.6. В Linux GPU-акселерация и WebGL включается только при наличии свежих проприетарных драйверов NVIDIA, все остальные драйверы, включая AMD Catalyst, были занесены в черный список.

Примечательно, что разработчики браузера Chromе одновременно приняли аналогичное решение по блокированию WebGL и GPU-акселерации для устаревших драйверов, мотивируя свой поступок высокой интенсивностью крахов при использовании старых драйверов.

 

ИсточникиПравить


Эта статья содержит материалы из статьи «В Firefox и Chrome повышаются требования к видеодрайверам», опубликованной OpenNET и распространяющейся на условиях лицензии Creative Commons Attribution (CC BY) — указание автора, источник и лицензию.
Эта статья загружена автоматически ботом NewsBots в архив и ещё не проверялась редакторами Викиновостей.
Любой участник может оформить статью: добавить иллюстрации, викифицировать, заполнить шаблоны и добавить категории.
Любой редактор может снять этот шаблон после оформления и проверки.
 

Комментарии:В Firefox и Chrome повышаются требования к видеодрайверам