Критические уязвимости в системе управления web-контентом Drupal 8

22 сентября 2016 года

Wikinews-logo-ru.svg

В обновлении системы управления web-контентом Drupal 8.1.10 устранено три уязвимости, две из которых отнесены к категории критически опасных проблем. Первая из опасных проблем позволяет атакующему сформировать специально оформленный URL, который при открытии в браузере жертвы приведёт к выполнению произвольного JavaScript-кода в контексте уязвимого сайта. Вторая проблема позволяет использовать маршрут system.temporary для загрузки полного файла конфигурации Drupal, не имея полномочий администратора и прав на экспорт конфигурации.

 

ИсточникиПравить


Эта статья содержит материалы из статьи «Критические уязвимости в системе управления web-контентом Drupal 8», опубликованной OpenNET и распространяющейся на условиях лицензии Creative Commons Attribution (CC BY) — указание автора, источник и лицензию.
Эта статья загружена автоматически ботом NewsBots в архив и ещё не проверялась редакторами Викиновостей.
Любой участник может оформить статью: добавить иллюстрации, викифицировать, заполнить шаблоны и добавить категории.
Любой редактор может снять этот шаблон после оформления и проверки.
 

Комментарии:Критические уязвимости в системе управления web-контентом Drupal 8