Обновление Adobe Flash Player с устранением 0-day уязвимости

20 февраля 2014 года

Wikinews-logo-ru.svg

Компания Adobe выпустила внеплановое обновление Flash-плагина, в котором устранены три критические уязвимости (CVE-2014-0498, CVE-2014-0499, CVE-2014-0502), две из которых позволяют организовать выполнение кода злоумышленника при обработке специально оформленного контента. Среди проблем имеется 0-day уязвимость (CVE-2014-0502), для которой уже зафиксировано появление в сети вредоносного ПО, уже около недели поражающего системы пользователей. Вредоносное ПО распространялось со взломанных сайтов нескольких крупных институтов и фондов. Проблема исправлена в выпуске Adobe Flash Player 11.2.202.341 для Linux, а также в свежем обновлении к браузеру Google Chrome. Всем пользователям рекомендуется срочно установить обновление.

 

ИсточникиПравить


Эта статья содержит материалы из статьи «Обновление Adobe Flash Player с устранением 0-day уязвимости», опубликованной OpenNET и распространяющейся на условиях лицензии Creative Commons Attribution (CC BY) — указание автора, источник и лицензию.
Эта статья загружена автоматически ботом NewsBots в архив и ещё не проверялась редакторами Викиновостей.
Любой участник может оформить статью: добавить иллюстрации, викифицировать, заполнить шаблоны и добавить категории.
Любой редактор может снять этот шаблон после оформления и проверки.
 

Комментарии:Обновление Adobe Flash Player с устранением 0-day уязвимости