Обновление Samba 4.6.8, 4.5.14 и 4.4.16 с устранением уязвимостей

20 сентября 2017 года

Wikinews-logo-ru.svg

Опубликованы корректирующие выпуски Samba 4.6.8, 4.5.14 и 4.4.16, в которых устранены три уязвимости:

  • CVE-2017-12150 - возможность установки соединений без верификации по цифровой подписи в некоторых ситуациях, что позволяет вклинится в клиентское соединение через проведение MITM-атаки;
  • CVE-2017-12151 - получение контроля над транзитным трафиком SMB3 через инициирование прекращения использования шифрования после выполнения DFS-редиректа;
  • CVE-2017-12163 - клиент с правами записи может вызвать оседание отрывков памяти серверного процесса при записи в файл или выводе на печать при использовании протокола SMB1 с некорректными значениями диапазонов (range).
 

ИсточникиПравить


Эта статья содержит материалы из статьи «Обновление Samba 4.6.8, 4.5.14 и 4.4.16 с устранением уязвимостей», опубликованной OpenNET и распространяющейся на условиях лицензии Creative Commons Attribution (CC BY) — указание автора, источник и лицензию.
Эта статья загружена автоматически ботом NewsBots в архив и ещё не проверялась редакторами Викиновостей.
Любой участник может оформить статью: добавить иллюстрации, викифицировать, заполнить шаблоны и добавить категории.
Любой редактор может снять этот шаблон после оформления и проверки.
 

Комментарии:Обновление Samba 4.6.8, 4.5.14 и 4.4.16 с устранением уязвимостей