Первый стабильный релиз nspluginwrapper

30 июня 2008 года

Wikinews-logo-ru.svg

Вышел nspluginwrapper 1.0.0, первый стабильный релиз враппера, позволяющего запускать популярные плагины с web-браузерами, работающими на неподдерживаемых платформах. Например, позволяет запустить Adobe Flash в Linux/x86_64, NetBSD и FreeBSD. В nspluginwrapper 1.0.0 исправлены проблемы с работой Flash Player 9 Update 3 и Acrobat Reader 8, реализована поддержка браузеров на основе движка WebKit.

Поддерживаются плагины:

  • Acrobat Reader (5.0.9, 7.0.1, 8.1.2)
  • DejaVu Libre (3.5.14)
  • Flash Player (7.0, 9.0, 9.0 update 3, 10.0 beta)
  • Linux JPEG 2000 (0.0.2)
  • Mplayerplug-in (2.80, 3.25)
  • Real Player (10.0.5)
  • ICA Citrix Client
  • Squeak VM (3.7)
  • Tcl/Tk (3.1.0)

Разработчики уже начали работать над проектом nspluginwrapper2, в котором будут реорганизованы исходные тексты, реализован API для создания дополнений, обеспечена поддержка браузеров используеющих OpenGL для вывода данных, например, WebKit/Clutter.

 

ИсточникиПравить

Эта статья содержит материалы из статьи «Первый стабильный релиз nspluginwrapper», опубликованной OpenNET и распространяющейся на условиях лицензии Creative Commons Attribution (CC BY) — указание автора, источник и лицензию.
Эта статья загружена автоматически ботом NewsBots в архив и ещё не проверялась редакторами Викиновостей.
Любой участник может оформить статью: добавить иллюстрации, викифицировать, заполнить шаблоны и добавить категории.
Любой редактор может снять этот шаблон после оформления и проверки.
 

Комментарии:Первый стабильный релиз nspluginwrapper