Фонд СПО добавил EPL 2.0 в список свободных лицензий, несовместимых с GPL

17 октября 2017 года

Wikinews-logo-ru.svg

Фонд свободного ПО добавил лицензию Eclipse Public License (EPL) 2.0 в список свободных лицензий, несовместимых с GPL. Несовместимость обусловлена тем, что EPL относится к категории слабого копилефта и включает пункт о выборе юрисдикции. При этом отмечается, что в отличие от EPL 1.0 в лицензии EPL 2.0 предоставлена возможность назначения GPLv2+ в качестве вторичной лицензии для кода. При подобном назначении обеспечивается явная совместимость с GPL, но без него EPL 2.0 остается несовместимой с GPL.

 

ИсточникиПравить


Эта статья содержит материалы из статьи «Фонд СПО добавил EPL 2.0 в список свободных лицензий, несовместимых с GPL», опубликованной OpenNET и распространяющейся на условиях лицензии Creative Commons Attribution (CC BY) — указание автора, источник и лицензию.
Эта статья загружена автоматически ботом NewsBots в архив и ещё не проверялась редакторами Викиновостей.
Любой участник может оформить статью: добавить иллюстрации, викифицировать, заполнить шаблоны и добавить категории.
Любой редактор может снять этот шаблон после оформления и проверки.
 

Комментарии:Фонд СПО добавил EPL 2.0 в список свободных лицензий, несовместимых с GPL