Google прекращает поддержку Android Market в Android 2.1 и более ранних выпусках

21 июня 2017 года

Wikinews-logo-ru.svg

Компания Google сообщила о прекращении поддержки приложения Android Market для платформы Android 2.1 и более ранних выпусков. Программы для старых устройств, выпущенных более 7 лет назад, теперь можно будет установить только в ручном режиме, предварительно загрузив APK-файл. В Android 2.2 каталог приложений продолжит работу без изменений, так как для данного выпуска кроме Android Market на замену доступно приложение Google Play.

 

ИсточникиПравить


Эта статья содержит материалы из статьи «Google прекращает поддержку Android Market в Android 2.1 и более ранних выпусках», опубликованной OpenNET и распространяющейся на условиях лицензии Creative Commons Attribution (CC BY) — указание автора, источник и лицензию.
Эта статья загружена автоматически ботом NewsBots в архив и ещё не проверялась редакторами Викиновостей.
Любой участник может оформить статью: добавить иллюстрации, викифицировать, заполнить шаблоны и добавить категории.
Любой редактор может снять этот шаблон после оформления и проверки.
 

Комментарии:Google прекращает поддержку Android Market в Android 2.1 и более ранних выпусках